cFrameObjGetReleases Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetReleases(
string Name,
ref bool[] II,
ref bool[] JJ,
ref double[] StartValue,
ref double[] EndValue
)
Function GetReleases (
Name As String,
ByRef II As Boolean(),
ByRef JJ As Boolean(),
ByRef StartValue As Double(),
ByRef EndValue As Double()
) As Integer
int GetReleases(
String^ Name,
array<bool>^% II,
array<bool>^% JJ,
array<double>^% StartValue,
array<double>^% EndValue
)
abstract GetReleases :
Name : string *
II : bool[] byref *
JJ : bool[] byref *
StartValue : float[] byref *
EndValue : float[] byref -> int
Parameters
- Name
- Type: SystemString
- II
- Type: SystemBoolean
- JJ
- Type: SystemBoolean
- StartValue
- Type: SystemDouble
- EndValue
- Type: SystemDouble
Return Value
Type:
Int32
See Also