cAnalysisResultsModeShape Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int ModeShape(
	string Name,
	eItemTypeElm ItemTypeElm,
	ref int NumberResults,
	ref string[] Obj,
	ref string[] Elm,
	ref string[] LoadCase,
	ref string[] StepType,
	ref double[] StepNum,
	ref double[] U1,
	ref double[] U2,
	ref double[] U3,
	ref double[] R1,
	ref double[] R2,
	ref double[] R3
)

Parameters

Name
Type: SystemString
ItemTypeElm
Type: ETABS2016eItemTypeElm
NumberResults
Type: SystemInt32
Obj
Type: SystemString
Elm
Type: SystemString
LoadCase
Type: SystemString
StepType
Type: SystemString
StepNum
Type: SystemDouble
U1
Type: SystemDouble
U2
Type: SystemDouble
U3
Type: SystemDouble
R1
Type: SystemDouble
R2
Type: SystemDouble
R3
Type: SystemDouble

Return Value

Type: Int32
See Also