cPointObjSetPanelZone Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetPanelZone(
string Name,
int PropType,
double Thickness,
double K1,
double K2,
string LinkProp,
int Connectivity,
int LocalAxisFrom,
double LocalAxisAngle,
eItemType ItemType = eItemType.Objects
)
Function SetPanelZone (
Name As String,
PropType As Integer,
Thickness As Double,
K1 As Double,
K2 As Double,
LinkProp As String,
Connectivity As Integer,
LocalAxisFrom As Integer,
LocalAxisAngle As Double,
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetPanelZone(
String^ Name,
int PropType,
double Thickness,
double K1,
double K2,
String^ LinkProp,
int Connectivity,
int LocalAxisFrom,
double LocalAxisAngle,
eItemType ItemType = eItemType::Objects
)
abstract SetPanelZone :
Name : string *
PropType : int *
Thickness : float *
K1 : float *
K2 : float *
LinkProp : string *
Connectivity : int *
LocalAxisFrom : int *
LocalAxisAngle : float *
?ItemType : eItemType
(* Defaults:
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- PropType
- Type: SystemInt32
- Thickness
- Type: SystemDouble
- K1
- Type: SystemDouble
- K2
- Type: SystemDouble
- LinkProp
- Type: SystemString
- Connectivity
- Type: SystemInt32
- LocalAxisFrom
- Type: SystemInt32
- LocalAxisAngle
- Type: SystemDouble
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also