cPointObjGetAllPoints Method |
Retrieves selected data for all point objects in the model
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetAllPoints(
ref int NumberNames,
ref string[] MyName,
ref double[] X,
ref double[] Y,
ref double[] Z,
string csys = "Global"
)
Function GetAllPoints (
ByRef NumberNames As Integer,
ByRef MyName As String(),
ByRef X As Double(),
ByRef Y As Double(),
ByRef Z As Double(),
Optional csys As String = "Global"
) As Integer
int GetAllPoints(
int% NumberNames,
array<String^>^% MyName,
array<double>^% X,
array<double>^% Y,
array<double>^% Z,
String^ csys = L"Global"
)
abstract GetAllPoints :
NumberNames : int byref *
MyName : string[] byref *
X : float[] byref *
Y : float[] byref *
Z : float[] byref *
?csys : string
(* Defaults:
let _csys = defaultArg csys "Global"
*)
-> int
Parameters
- NumberNames
- Type: SystemInt32
- MyName
- Type: SystemString
- X
- Type: SystemDouble
- Y
- Type: SystemDouble
- Z
- Type: SystemDouble
- csys (Optional)
- Type: SystemString
Return Value
Type:
Int32
Remarks
See Also