cAnalyzeGetSolverOption Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetSolverOption(
ref int SolverType,
ref bool Force32BitSolver,
ref string StiffCase
)
Function GetSolverOption (
ByRef SolverType As Integer,
ByRef Force32BitSolver As Boolean,
ByRef StiffCase As String
) As Integer
int GetSolverOption(
int% SolverType,
bool% Force32BitSolver,
String^% StiffCase
)
abstract GetSolverOption :
SolverType : int byref *
Force32BitSolver : bool byref *
StiffCase : string byref -> int
Parameters
- SolverType
- Type: SystemInt32
- Force32BitSolver
- Type: SystemBoolean
- StiffCase
- Type: SystemString
Return Value
Type:
Int32
See Also