cAnalysisResultsModalLoadParticipationRatios Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint ModalLoadParticipationRatios(
ref int NumberResults,
ref string[] LoadCase,
ref string[] ItemType,
ref string[] Item,
ref double[] Stat,
ref double[] Dyn
)
Function ModalLoadParticipationRatios (
ByRef NumberResults As Integer,
ByRef LoadCase As String(),
ByRef ItemType As String(),
ByRef Item As String(),
ByRef Stat As Double(),
ByRef Dyn As Double()
) As Integer
int ModalLoadParticipationRatios(
int% NumberResults,
array<String^>^% LoadCase,
array<String^>^% ItemType,
array<String^>^% Item,
array<double>^% Stat,
array<double>^% Dyn
)
abstract ModalLoadParticipationRatios :
NumberResults : int byref *
LoadCase : string[] byref *
ItemType : string[] byref *
Item : string[] byref *
Stat : float[] byref *
Dyn : float[] byref -> int
Parameters
- NumberResults
- Type: SystemInt32
- LoadCase
- Type: SystemString
- ItemType
- Type: SystemString
- Item
- Type: SystemString
- Stat
- Type: SystemDouble
- Dyn
- Type: SystemDouble
Return Value
Type:
Int32
See Also