cAnalyzeSetSolverOption Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetSolverOption(
int SolverType,
bool Force32BitSolver,
string StiffCase = ""
)
Function SetSolverOption (
SolverType As Integer,
Force32BitSolver As Boolean,
Optional StiffCase As String = ""
) As Integer
int SetSolverOption(
int SolverType,
bool Force32BitSolver,
String^ StiffCase = L""
)
abstract SetSolverOption :
SolverType : int *
Force32BitSolver : bool *
?StiffCase : string
(* Defaults:
let _StiffCase = defaultArg StiffCase ""
*)
-> int
Parameters
- SolverType
- Type: SystemInt32
- Force32BitSolver
- Type: SystemBoolean
- StiffCase (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also