cGridSysGetNameTypeList Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetNameTypeList(
ref int NumberNames,
ref string[] GridSysName,
ref string[] GridSysType
)
Function GetNameTypeList (
ByRef NumberNames As Integer,
ByRef GridSysName As String(),
ByRef GridSysType As String()
) As Integer
int GetNameTypeList(
int% NumberNames,
array<String^>^% GridSysName,
array<String^>^% GridSysType
)
abstract GetNameTypeList :
NumberNames : int byref *
GridSysName : string[] byref *
GridSysType : string[] byref -> int
Parameters
- NumberNames
- Type: SystemInt32
- GridSysName
- Type: SystemString
- GridSysType
- Type: SystemString
Return Value
Type:
Int32
See Also