cGridSys Interface

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
public interface cGridSys

The cGridSys type exposes the following members.

Methods
  NameDescription
Public methodChangeName
Changes the name of a defined grid system.
Public methodCount
Retrieves the number of defined grid systems.
Public methodDelete
Deletes the specified grid system.
Public methodGetGridSys
Retrieves the grid system specified by the Name item.
Public methodGetGridSys_2
Retrieves the grid system specified by the Name item.
Public methodGetGridSysCartesian
Public methodGetGridSysCylindrical
Public methodGetGridSysType
Public methodGetNameList
Retrieves the names of all defined grid systems.
Public methodGetNameTypeList
Public methodGetTransformationMatrix
Retrieves the grid system transformation matrix.
Public methodSetGridSys
Adds a new grid system, or modifies an existing grid system.
Top
See Also