cPropFrameGetSectProps Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetSectProps(
string Name,
ref double Area,
ref double As2,
ref double As3,
ref double Torsion,
ref double I22,
ref double I33,
ref double S22,
ref double S33,
ref double Z22,
ref double Z33,
ref double R22,
ref double R33
)
Function GetSectProps (
Name As String,
ByRef Area As Double,
ByRef As2 As Double,
ByRef As3 As Double,
ByRef Torsion As Double,
ByRef I22 As Double,
ByRef I33 As Double,
ByRef S22 As Double,
ByRef S33 As Double,
ByRef Z22 As Double,
ByRef Z33 As Double,
ByRef R22 As Double,
ByRef R33 As Double
) As Integer
int GetSectProps(
String^ Name,
double% Area,
double% As2,
double% As3,
double% Torsion,
double% I22,
double% I33,
double% S22,
double% S33,
double% Z22,
double% Z33,
double% R22,
double% R33
)
abstract GetSectProps :
Name : string *
Area : float byref *
As2 : float byref *
As3 : float byref *
Torsion : float byref *
I22 : float byref *
I33 : float byref *
S22 : float byref *
S33 : float byref *
Z22 : float byref *
Z33 : float byref *
R22 : float byref *
R33 : float byref -> int
Parameters
- Name
- Type: SystemString
- Area
- Type: SystemDouble
- As2
- Type: SystemDouble
- As3
- Type: SystemDouble
- Torsion
- Type: SystemDouble
- I22
- Type: SystemDouble
- I33
- Type: SystemDouble
- S22
- Type: SystemDouble
- S33
- Type: SystemDouble
- Z22
- Type: SystemDouble
- Z33
- Type: SystemDouble
- R22
- Type: SystemDouble
- R33
- Type: SystemDouble
Return Value
Type:
Int32
See Also