cPointObjSetMass Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int SetMass(
	string Name,
	ref double[] M,
	eItemType ItemType = eItemType.Objects,
	bool IsLocalCSys = true,
	bool Replace = false
)

Parameters

Name
Type: SystemString
M
Type: SystemDouble
ItemType (Optional)
Type: ETABS2016eItemType
IsLocalCSys (Optional)
Type: SystemBoolean
Replace (Optional)
Type: SystemBoolean

Return Value

Type: Int32
See Also