cFrameObjGetLateralBracing Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetLateralBracing(
string Name,
ref int NumberItems,
ref string[] FrameName,
ref int[] MyType,
ref int[] Loc,
ref double[] RD1,
ref double[] RD2,
ref double[] Dist1,
ref double[] Dist2
)
Function GetLateralBracing (
Name As String,
ByRef NumberItems As Integer,
ByRef FrameName As String(),
ByRef MyType As Integer(),
ByRef Loc As Integer(),
ByRef RD1 As Double(),
ByRef RD2 As Double(),
ByRef Dist1 As Double(),
ByRef Dist2 As Double()
) As Integer
int GetLateralBracing(
String^ Name,
int% NumberItems,
array<String^>^% FrameName,
array<int>^% MyType,
array<int>^% Loc,
array<double>^% RD1,
array<double>^% RD2,
array<double>^% Dist1,
array<double>^% Dist2
)
abstract GetLateralBracing :
Name : string *
NumberItems : int byref *
FrameName : string[] byref *
MyType : int[] byref *
Loc : int[] byref *
RD1 : float[] byref *
RD2 : float[] byref *
Dist1 : float[] byref *
Dist2 : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberItems
- Type: SystemInt32
- FrameName
- Type: SystemString
- MyType
- Type: SystemInt32
- Loc
- Type: SystemInt32
- RD1
- Type: SystemDouble
- RD2
- Type: SystemDouble
- Dist1
- Type: SystemDouble
- Dist2
- Type: SystemDouble
Return Value
Type:
Int32
See Also