cFrameObjSetLateralBracing Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetLateralBracing(
string Name,
int MyType,
int Loc,
double MyDist1,
double MyDist2,
bool RelDist = true,
eItemType ItemType = eItemType.Objects
)
Function SetLateralBracing (
Name As String,
MyType As Integer,
Loc As Integer,
MyDist1 As Double,
MyDist2 As Double,
Optional RelDist As Boolean = true,
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetLateralBracing(
String^ Name,
int MyType,
int Loc,
double MyDist1,
double MyDist2,
bool RelDist = true,
eItemType ItemType = eItemType::Objects
)
abstract SetLateralBracing :
Name : string *
MyType : int *
Loc : int *
MyDist1 : float *
MyDist2 : float *
?RelDist : bool *
?ItemType : eItemType
(* Defaults:
let _RelDist = defaultArg RelDist true
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- MyType
- Type: SystemInt32
- Loc
- Type: SystemInt32
- MyDist1
- Type: SystemDouble
- MyDist2
- Type: SystemDouble
- RelDist (Optional)
- Type: SystemBoolean
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also