cPointObjGetCoordSpherical Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetCoordSpherical(
string Name,
ref double R,
ref double A,
ref double B,
string CSys = "Global"
)
Function GetCoordSpherical (
Name As String,
ByRef R As Double,
ByRef A As Double,
ByRef B As Double,
Optional CSys As String = "Global"
) As Integer
int GetCoordSpherical(
String^ Name,
double% R,
double% A,
double% B,
String^ CSys = L"Global"
)
abstract GetCoordSpherical :
Name : string *
R : float byref *
A : float byref *
B : float byref *
?CSys : string
(* Defaults:
let _CSys = defaultArg CSys "Global"
*)
-> int
Parameters
- Name
- Type: SystemString
- R
- Type: SystemDouble
- A
- Type: SystemDouble
- B
- Type: SystemDouble
- CSys (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also