cPointObjGetTransformationMatrix Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetTransformationMatrix(
string Name,
ref double[] Value,
bool IsGlobal = true
)
Function GetTransformationMatrix (
Name As String,
ByRef Value As Double(),
Optional IsGlobal As Boolean = true
) As Integer
int GetTransformationMatrix(
String^ Name,
array<double>^% Value,
bool IsGlobal = true
)
abstract GetTransformationMatrix :
Name : string *
Value : float[] byref *
?IsGlobal : bool
(* Defaults:
let _IsGlobal = defaultArg IsGlobal true
*)
-> int
Parameters
- Name
- Type: SystemString
- Value
- Type: SystemDouble
- IsGlobal (Optional)
- Type: SystemBoolean
Return Value
Type:
Int32
See Also