cAnalysisResultsGeneralizedDispl Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GeneralizedDispl(
string Name,
ref int NumberResults,
ref string[] GD,
ref string[] LoadCase,
ref string[] StepType,
ref double[] StepNum,
ref string[] DType,
ref double[] Value
)
Function GeneralizedDispl (
Name As String,
ByRef NumberResults As Integer,
ByRef GD As String(),
ByRef LoadCase As String(),
ByRef StepType As String(),
ByRef StepNum As Double(),
ByRef DType As String(),
ByRef Value As Double()
) As Integer
int GeneralizedDispl(
String^ Name,
int% NumberResults,
array<String^>^% GD,
array<String^>^% LoadCase,
array<String^>^% StepType,
array<double>^% StepNum,
array<String^>^% DType,
array<double>^% Value
)
abstract GeneralizedDispl :
Name : string *
NumberResults : int byref *
GD : string[] byref *
LoadCase : string[] byref *
StepType : string[] byref *
StepNum : float[] byref *
DType : string[] byref *
Value : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberResults
- Type: SystemInt32
- GD
- Type: SystemString
- LoadCase
- Type: SystemString
- StepType
- Type: SystemString
- StepNum
- Type: SystemDouble
- DType
- Type: SystemString
- Value
- Type: SystemDouble
Return Value
Type:
Int32
See Also