cAnalysisResultsSectionCutAnalysis Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SectionCutAnalysis(
ref int NumberResults,
ref string[] SCut,
ref string[] LoadCase,
ref string[] StepType,
ref double[] StepNum,
ref double[] F1,
ref double[] F2,
ref double[] F3,
ref double[] M1,
ref double[] M2,
ref double[] M3
)
Function SectionCutAnalysis (
ByRef NumberResults As Integer,
ByRef SCut As String(),
ByRef LoadCase As String(),
ByRef StepType As String(),
ByRef StepNum As Double(),
ByRef F1 As Double(),
ByRef F2 As Double(),
ByRef F3 As Double(),
ByRef M1 As Double(),
ByRef M2 As Double(),
ByRef M3 As Double()
) As Integer
int SectionCutAnalysis(
int% NumberResults,
array<String^>^% SCut,
array<String^>^% LoadCase,
array<String^>^% StepType,
array<double>^% StepNum,
array<double>^% F1,
array<double>^% F2,
array<double>^% F3,
array<double>^% M1,
array<double>^% M2,
array<double>^% M3
)
abstract SectionCutAnalysis :
NumberResults : int byref *
SCut : string[] byref *
LoadCase : string[] byref *
StepType : string[] byref *
StepNum : float[] byref *
F1 : float[] byref *
F2 : float[] byref *
F3 : float[] byref *
M1 : float[] byref *
M2 : float[] byref *
M3 : float[] byref -> int
Parameters
- NumberResults
- Type: SystemInt32
- SCut
- Type: SystemString
- LoadCase
- Type: SystemString
- StepType
- Type: SystemString
- StepNum
- Type: SystemDouble
- F1
- Type: SystemDouble
- F2
- Type: SystemDouble
- F3
- Type: SystemDouble
- M1
- Type: SystemDouble
- M2
- Type: SystemDouble
- M3
- Type: SystemDouble
Return Value
Type:
Int32
See Also