cPointObjSetMassByWeight Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetMassByWeight(
string Name,
ref double[] M,
eItemType ItemType = eItemType.Objects,
bool IsLocalCSys = true,
bool Replace = false
)
Function SetMassByWeight (
Name As String,
ByRef M As Double(),
Optional ItemType As eItemType = eItemType.Objects,
Optional IsLocalCSys As Boolean = true,
Optional Replace As Boolean = false
) As Integer
int SetMassByWeight(
String^ Name,
array<double>^% M,
eItemType ItemType = eItemType::Objects,
bool IsLocalCSys = true,
bool Replace = false
)
abstract SetMassByWeight :
Name : string *
M : float[] byref *
?ItemType : eItemType *
?IsLocalCSys : bool *
?Replace : bool
(* Defaults:
let _ItemType = defaultArg ItemType eItemType.Objects
let _IsLocalCSys = defaultArg IsLocalCSys true
let _Replace = defaultArg Replace false
*)
-> int
Parameters
- Name
- Type: SystemString
- M
- Type: SystemDouble
- ItemType (Optional)
- Type: ETABS2016eItemType
- IsLocalCSys (Optional)
- Type: SystemBoolean
- Replace (Optional)
- Type: SystemBoolean
Return Value
Type:
Int32
See Also