cFrameObjDeleteLateralBracing Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint DeleteLateralBracing(
string Name,
int MyType = 3,
eItemType ItemType = eItemType.Objects
)
Function DeleteLateralBracing (
Name As String,
Optional MyType As Integer = 3,
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int DeleteLateralBracing(
String^ Name,
int MyType = 3,
eItemType ItemType = eItemType::Objects
)
abstract DeleteLateralBracing :
Name : string *
?MyType : int *
?ItemType : eItemType
(* Defaults:
let _MyType = defaultArg MyType 3
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- MyType (Optional)
- Type: SystemInt32
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also