cPropFrameSetSDSection Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetSDSection(
string Name,
string MatProp,
int DesignType = 0,
int Color = -1,
string Notes = "",
string GUID = ""
)
Function SetSDSection (
Name As String,
MatProp As String,
Optional DesignType As Integer = 0,
Optional Color As Integer = -1,
Optional Notes As String = "",
Optional GUID As String = ""
) As Integer
int SetSDSection(
String^ Name,
String^ MatProp,
int DesignType = 0,
int Color = -1,
String^ Notes = L"",
String^ GUID = L""
)
abstract SetSDSection :
Name : string *
MatProp : string *
?DesignType : int *
?Color : int *
?Notes : string *
?GUID : string
(* Defaults:
let _DesignType = defaultArg DesignType 0
let _Color = defaultArg Color -1
let _Notes = defaultArg Notes ""
let _GUID = defaultArg GUID ""
*)
-> int
Parameters
- Name
- Type: SystemString
- MatProp
- Type: SystemString
- DesignType (Optional)
- Type: SystemInt32
- Color (Optional)
- Type: SystemInt32
- Notes (Optional)
- Type: SystemString
- GUID (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also