cPointObjGetPanelZone Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetPanelZone(
string Name,
ref int PropType,
ref double Thickness,
ref double K1,
ref double K2,
ref string LinkProp,
ref int Connectivity,
ref int LocalAxisFrom,
ref double LocalAxisAngle
)
Function GetPanelZone (
Name As String,
ByRef PropType As Integer,
ByRef Thickness As Double,
ByRef K1 As Double,
ByRef K2 As Double,
ByRef LinkProp As String,
ByRef Connectivity As Integer,
ByRef LocalAxisFrom As Integer,
ByRef LocalAxisAngle As Double
) As Integer
int GetPanelZone(
String^ Name,
int% PropType,
double% Thickness,
double% K1,
double% K2,
String^% LinkProp,
int% Connectivity,
int% LocalAxisFrom,
double% LocalAxisAngle
)
abstract GetPanelZone :
Name : string *
PropType : int byref *
Thickness : float byref *
K1 : float byref *
K2 : float byref *
LinkProp : string byref *
Connectivity : int byref *
LocalAxisFrom : int byref *
LocalAxisAngle : float byref -> int
Parameters
- Name
- Type: SystemString
- PropType
- Type: SystemInt32
- Thickness
- Type: SystemDouble
- K1
- Type: SystemDouble
- K2
- Type: SystemDouble
- LinkProp
- Type: SystemString
- Connectivity
- Type: SystemInt32
- LocalAxisFrom
- Type: SystemInt32
- LocalAxisAngle
- Type: SystemDouble
Return Value
Type:
Int32
See Also