cAnalysisResultsBucklingFactor Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint BucklingFactor(
ref int NumberResults,
ref string[] LoadCase,
ref string[] StepType,
ref double[] StepNum,
ref double[] Factor
)
Function BucklingFactor (
ByRef NumberResults As Integer,
ByRef LoadCase As String(),
ByRef StepType As String(),
ByRef StepNum As Double(),
ByRef Factor As Double()
) As Integer
int BucklingFactor(
int% NumberResults,
array<String^>^% LoadCase,
array<String^>^% StepType,
array<double>^% StepNum,
array<double>^% Factor
)
abstract BucklingFactor :
NumberResults : int byref *
LoadCase : string[] byref *
StepType : string[] byref *
StepNum : float[] byref *
Factor : float[] byref -> int
Parameters
- NumberResults
- Type: SystemInt32
- LoadCase
- Type: SystemString
- StepType
- Type: SystemString
- StepNum
- Type: SystemDouble
- Factor
- Type: SystemDouble
Return Value
Type:
Int32
See Also