cPointObjSetSpringCoupled Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetSpringCoupled(
string Name,
ref double[] K,
eItemType ItemType = eItemType.Objects,
bool IsLocalCSys = false,
bool Replace = false
)
Function SetSpringCoupled (
Name As String,
ByRef K As Double(),
Optional ItemType As eItemType = eItemType.Objects,
Optional IsLocalCSys As Boolean = false,
Optional Replace As Boolean = false
) As Integer
int SetSpringCoupled(
String^ Name,
array<double>^% K,
eItemType ItemType = eItemType::Objects,
bool IsLocalCSys = false,
bool Replace = false
)
abstract SetSpringCoupled :
Name : string *
K : float[] byref *
?ItemType : eItemType *
?IsLocalCSys : bool *
?Replace : bool
(* Defaults:
let _ItemType = defaultArg ItemType eItemType.Objects
let _IsLocalCSys = defaultArg IsLocalCSys false
let _Replace = defaultArg Replace false
*)
-> int
Parameters
- Name
- Type: SystemString
- K
- Type: SystemDouble
- ItemType (Optional)
- Type: ETABS2016eItemType
- IsLocalCSys (Optional)
- Type: SystemBoolean
- Replace (Optional)
- Type: SystemBoolean
Return Value
Type:
Int32
See Also