cFrameObjGetHingeAssigns Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetHingeAssigns(
string Name,
ref int NumberHinges,
ref int[] HingeNum,
ref string[] Prop,
ref int[] MyType,
ref int[] Behavior,
ref string[] Source,
ref double[] RD
)
Function GetHingeAssigns (
Name As String,
ByRef NumberHinges As Integer,
ByRef HingeNum As Integer(),
ByRef Prop As String(),
ByRef MyType As Integer(),
ByRef Behavior As Integer(),
ByRef Source As String(),
ByRef RD As Double()
) As Integer
int GetHingeAssigns(
String^ Name,
int% NumberHinges,
array<int>^% HingeNum,
array<String^>^% Prop,
array<int>^% MyType,
array<int>^% Behavior,
array<String^>^% Source,
array<double>^% RD
)
abstract GetHingeAssigns :
Name : string *
NumberHinges : int byref *
HingeNum : int[] byref *
Prop : string[] byref *
MyType : int[] byref *
Behavior : int[] byref *
Source : string[] byref *
RD : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberHinges
- Type: SystemInt32
- HingeNum
- Type: SystemInt32
- Prop
- Type: SystemString
- MyType
- Type: SystemInt32
- Behavior
- Type: SystemInt32
- Source
- Type: SystemString
- RD
- Type: SystemDouble
Return Value
Type:
Int32
See Also